CVE-2006-4924

NameCVE-2006-4924
Descriptionsshd in OpenSSH before 4.4, when using the version 1 SSH protocol, allows remote attackers to cause a denial of service (CPU consumption) via an SSH packet that contains duplicate blocks, which is not properly handled by the CRC compensation attack detector.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1189-1, DSA-1212
NVD severityhigh (attack range: remote)
Debian Bugs389995
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssh (PTS)squeeze (security), squeeze1:5.5p1-6+squeeze5fixed
wheezy1:6.0p1-4+deb7u2fixed
wheezy (security)1:6.0p1-4+deb7u1fixed
jessie1:6.7p1-3fixed
sid1:6.7p1-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensshsource(unstable)1:4.3p2-4low389995
opensshsourcesarge1:3.8.1p1-8.sarge.6highDSA-1212
openssh-krb5source(unstable)(unfixed)low
openssh-krb5sourcesarge3.8.1p1-7sarge1highDSA-1189-1

Search for package or bug name: Reporting problems