|Description||Signal handler race condition in OpenSSH before 4.4 allows remote attackers to cause a denial of service (crash), and possibly execute arbitrary code if GSSAPI authentication is enabled, via unspecified vectors that lead to a double-free.|
|Source||CVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)|
|References||CVE-2008-4109, DSA-1189-1, DSA-1212, DSA-1638-1|
|NVD severity||high (attack range: remote)|
Vulnerable and fixed packages
The table below lists information on source packages.
|openssh (PTS)||wheezy (security), wheezy||1:6.0p1-4+deb7u4||fixed|
|jessie (security), jessie||1:6.7p1-5+deb8u2||fixed|
The information below is based on the following data on fixed versions.
From my analysis only openssh with Kerberos support should be vulnerable
However, we'll fix openssh as well just to make sure