CVE-2006-5753

NameCVE-2006-5753
DescriptionUnspecified vulnerability in the listxattr system call in Linux kernel, when a "bad inode" is present, allows local users to cause a denial of service (data corruption) and possibly gain privileges via unknown vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1304, DSA-1356-1, DSA-1503-1, DSA-1503-2
NVD severityhigh (attack range: local)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze6fixed
squeeze (lts)2.6.32-48squeeze11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
hostap-modules-i386sourcesarge1:0.3.7-1sarge3highDSA-1503-1
i2csourcesarge1:2.9.1-1sarge2highDSA-1503-1
kernel-image-2.4.27-alphasourcesarge2.4.27-10sarge6highDSA-1503-1
kernel-image-2.4.27-armsourcesarge2.4.27-2sarge6highDSA-1503-1
kernel-image-2.4.27-i386sourcesarge2.4.27-10sarge6highDSA-1503-1
kernel-image-2.4.27-ia64sourcesarge2.4.27-10sarge6highDSA-1503-1
kernel-image-2.4.27-m68ksourcesarge2.4.27-3sarge6highDSA-1503-1
kernel-image-2.4.27-s390sourcesarge2.4.27-2sarge6highDSA-1503-1
kernel-image-2.4.27-sparcsourcesarge2.4.27-9sarge6highDSA-1503-1
kernel-image-speakup-i386sourcesarge2.4.27-1.1sarge5highDSA-1503-1
kernel-latest-2.4-alphasourcesarge101sarge3highDSA-1503-1
kernel-latest-2.4-i386sourcesarge101sarge2highDSA-1503-1
kernel-latest-2.4-s390sourcesarge2.4.27-1sarge2highDSA-1503-1
kernel-latest-2.4-sparcsourcesarge42sarge3highDSA-1503-1
kernel-patch-2.4.27-mipssourcesarge2.4.27-10.sarge4.040815-3highDSA-1503-1
kernel-patch-powerpc-2.4.27sourcesarge2.4.27-10sarge6highDSA-1503-1
kernel-source-2.4.27sourcesarge2.4.27-10sarge7highDSA-1503-2
kernel-source-2.6.8sourcesarge2.6.8-16sarge7highDSA-1304
linux-2.6source(unstable)2.6.20-1high
linux-2.6sourceetch2.6.18.dfsg.1-13etch1highDSA-1356-1
mindi-kernelsourcesarge2.4.27-2sarge5highDSA-1503-1
pcmcia-modules-2.4.27-i386sourcesarge3.2.5+2sarge2highDSA-1503-1
systemimagersourcesarge3.2.3-6sarge5highDSA-1503-1

Search for package or bug name: Reporting problems