CVE-2007-0107

NameCVE-2007-0107
DescriptionWordPress before 2.0.6, when mbstring is enabled for PHP, decodes ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
Debian Bugs405691
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze3.6.1+dfsg-1~deb6u1fixed
squeeze (security)3.6.1+dfsg-1~deb6u4fixed
wheezy3.6.1+dfsg-1~deb7u1fixed
wheezy (security)3.6.1+dfsg-1~deb7u3fixed
jessie3.8.2+dfsg-1fixed
sid3.9+dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)2.0.6-1medium405691

Notes

http://www.hardened-php.net/advisory_012007.140.html

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)