CVE-2007-0109

NameCVE-2007-0109
Descriptionwp-login.php in WordPress 2.0.5 and earlier displays different error ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze3.6.1+dfsg-1~deb6u1fixed
squeeze (security)3.6.1+dfsg-1~deb6u4fixed
wheezy3.6.1+dfsg-1~deb7u1fixed
wheezy (security)3.6.1+dfsg-1~deb7u3fixed
jessie, sid3.9+dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)2.0.6-1low

Notes

http://trac.wordpress.org/changeset/4665

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)