CVE-2007-0175

NameCVE-2007-0175
DescriptionCross-site scripting (XSS) vulnerability in htsrv/login.php in b2evolution 1.8.6 allows remote attackers to inject arbitrary web script or HTML via scriptable attributes in the redirect_to parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1568-1
NVD severitymedium (attack range: remote)
Debian Bugs410568

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
b2evolutionsource(unstable)0.9.2-4low410568
b2evolutionsourceetch0.9.2-3+etch1mediumDSA-1568-1

Search for package or bug name: Reporting problems