CVE-2007-1306

NameCVE-2007-1306
DescriptionAsterisk 1.4 before 1.4.1 and 1.2 before 1.2.16 allows remote attackers to cause a denial of service (crash) by sending a Session Initiation Protocol (SIP) packet without a URI and SIP-version header, which results in a NULL pointer dereference.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1358-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
asterisk (PTS)wheezy1:1.8.13.1~dfsg1-3+deb7u3fixed
wheezy (security)1:1.8.13.1~dfsg1-3+deb7u7fixed
jessie1:11.13.1~dfsg-2+deb8u2fixed
jessie (security)1:11.13.1~dfsg-2+deb8u4fixed
stretch1:13.14.1~dfsg-2+deb9u1fixed
stretch (security)1:13.14.1~dfsg-2+deb9u2fixed
buster, sid1:13.17.2~dfsg-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
asterisksource(unstable)1:1.2.16~dfsg-1medium
asterisksourceetch1:1.2.13~dfsg-2etch1highDSA-1358-1
asterisksourcesarge1:1.0.7.dfsg.1-2sarge5highDSA-1358-1

Search for package or bug name: Reporting problems