CVE-2007-1436

NameCVE-2007-1436
DescriptionUnspecified vulnerability in admin.pl in SQL-Ledger before 2.6.26 and LedgerSMB before 1.1.9 allows remote attackers to bypass authentication via unknown vectors that prevents a password check from occurring.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs409703

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sql-ledger (PTS)sid, trixie, buster, bookworm, bullseye3.2.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sql-ledgersource(unstable)2.8.14-1unimportant409703

Notes

It's documented behaviour that SQL-Ledger should only be run in an
authenticated HTTP zone and without untrusted users

Search for package or bug name: Reporting problems