CVE-2007-1797

NameCVE-2007-1797
DescriptionMultiple integer overflows in ImageMagick before 6.3.3-5 allow remote ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1858-1, DSA-1903-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
graphicsmagick (PTS)stretch1.3.30+hg15796-1~deb9u2fixed
stretch (security)1.3.30+hg15796-1~deb9u4fixed
buster1.4~hg15978-1+deb10u1fixed
buster (security)1.4+really1.3.35-1~deb10u1fixed
bullseye, sid1.4+really1.3.35+hg16297-1fixed
imagemagick (PTS)stretch8:6.9.7.4+dfsg-11+deb9u7fixed
stretch (security)8:6.9.7.4+dfsg-11+deb9u8fixed
buster (security)8:6.9.10.23+dfsg-2.1+deb10u1fixed
bullseye, sid, buster8:6.9.10.23+dfsg-2.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
graphicsmagicksource(unstable)1.1.7-15medium
graphicsmagicksourceetch1.1.7-13+etch1DSA-1903-1
graphicsmagicksourcelenny1.1.11-3.2+lenny1DSA-1903-1
imagemagicksource(unstable)7:6.2.4.5.dfsg1-1medium
imagemagicksourceetch7:6.2.4.5.dfsg1-0.15+etch1DSA-1858-1
imagemagicksourcelenny7:6.3.7.9.dfsg2-1~lenny3DSA-1858-1

Search for package or bug name: Reporting problems