CVE-2007-1864

NameCVE-2007-1864
DescriptionBuffer overflow in the bundled libxmlrpc library in PHP before 4.4.7, and 5.x before 5.2.2, has unknown impact and remote attack vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1330-1, DSA-1331-1
NVD severityhigh

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php4sourcesarge4:4.3.10-22DSA-1331-1
php4sourceetch6:4.4.4-8+etch4DSA-1331-1
php4source(unstable)(unfixed)
php5sourceetch5.2.0-8+etch7DSA-1330-1
php5source(unstable)5.2.2-1

Search for package or bug name: Reporting problems