CVE-2007-2838

NameCVE-2007-2838
DescriptionThe populate_conns function in src/populate_conns.c in GSAMBAD 0.1.4 allows local users to overwrite arbitrary files via a symlink attack on the /tmp/gsambadtmp temporary file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1327-1
NVD severityhigh (attack range: local)
Debian Bugs431331

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gsambadsource(unstable)0.1.6-2high431331
gsambadsourceetch0.1.4-2etch1highDSA-1327-1

Search for package or bug name: Reporting problems