CVE-2007-3113

NameCVE-2007-3113
DescriptionCacti 0.8.6i, and possibly other versions, allows remote authenticated users to cause a denial of service (CPU consumption) via a large value of the (1) graph_height or (2) graph_width parameter, different vectors than CVE-2007-3112.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1954-1
NVD severitymedium (attack range: remote)
Debian Bugs429224

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cacti (PTS)wheezy0.8.8a+dfsg-5+deb7u8fixed
wheezy (security)0.8.8a+dfsg-5+deb7u10fixed
jessie0.8.8b+dfsg-8+deb8u6fixed
jessie (security)0.8.8b+dfsg-8+deb8u4fixed
stretch0.8.8h+ds1-10fixed
buster, sid1.1.25+ds1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cactisource(unstable)0.8.6j-1.1low429224
cactisourceetch0.8.6i-3.6mediumDSA-1954-1
cactisourcelenny0.8.7b-2.1+lenny1mediumDSA-1954-1

Notes

[sarge] - cacti <no-dsa> (Minor issue, would only be run within authentication)
[etch] - cacti <no-dsa> (Minor issue, would only be run within authentication)

Search for package or bug name: Reporting problems