CVE-2007-3193

NameCVE-2007-3193
Descriptionlib/WikiUser/LDAP.php in PhpWiki before 1.3.13p1, when the configuration lacks a nonzero PASSWORD_LENGTH_MINIMUM, might allow remote attackers to bypass authentication via an empty password, which causes ldap_bind to return true when used with certain LDAP implementations.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1371-1
NVD severityhigh (attack range: remote)
Debian Bugs429201

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpwikisource(unstable)1.3.12p3-6.1low429201
phpwikisourceetch1.3.12p3-5etch1highDSA-1371-1

Search for package or bug name: Reporting problems