CVE-2007-3713

NameCVE-2007-3713
DescriptionMultiple buffer overflows in Konst CenterICQ 4.9.11 through 4.21 allow remote attackers to execute arbitrary code via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: this might overlap CVE-2007-0160.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1433-1, DTSA-55-1
NVD severityhigh (attack range: remote)
Debian Bugs438511

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
centerim (PTS)wheezy4.22.10-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
centericqsource(unstable)4.22.1-2.1medium438511
centericqsourceetch4.21.0-18etch1highDSA-1433-1
centericqsourcesarge4.20.0-1sarge5highDSA-1433-1
centerimsource(unstable)4.22.1-2.1medium
centerimsourcelenny4.22.1-2lenny1highDTSA-55-1

Search for package or bug name: Reporting problems