CVE-2007-3741

NameCVE-2007-3741
DescriptionThe (1) psp (aka .tub), (2) bmp, (3) pcx, and (4) psd plugins in gimp allow user-assisted remote attackers to cause a denial of service (crash or memory consumption) via crafted image files, as discovered using the fusil fuzzing tool.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gimp (PTS)stretch (security), stretch2.8.18-1+deb9u1fixed
buster2.10.8-2fixed
bullseye2.10.22-4fixed
bookworm, sid2.10.30-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gimpsource(unstable)2.2.17-1unimportant

Notes

Only DoS by memleaks or double-frees, not treated as security problems

Search for package or bug name: Reporting problems