CVE-2007-3905

NameCVE-2007-3905
DescriptionSQL injection vulnerability in Zoph before 0.7.0.1 might allow remote attackers to execute arbitrary SQL commands via the _order parameter to (1) photos.php and (2) edit_photos.php.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1389-1, DSA-1389-2
NVD severityhigh (attack range: remote)
Debian Bugs435711
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zoph (PTS)squeeze0.8.0.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zophsource(unstable)0.7.0.2-1high435711
zophsourceetch0.6-2.1etch1highDSA-1389-1
zophsourcesarge0.3.3-12sarge3highDSA-1389-2

Search for package or bug name: Reporting problems