CVE-2007-5051

NameCVE-2007-5051
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in PhpGedView 4.1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) box_width, (2) PEDIGREE_GENERATIONS, and (3) rootid parameters in ancestry.php, and the (4) newpid parameter in timeline.php. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1559-1
NVD severitymedium (attack range: remote)
Debian Bugs443901

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpgedviewsource(unstable)4.1.e+4.1.1-2low443901
phpgedviewsourceetch4.0.2.dfsg-3mediumDSA-1559-1

Search for package or bug name: Reporting problems