CVE-2007-5693

NameCVE-2007-5693
DescriptionEval injection vulnerability in the translation module (translator.php) in SiteBar 3.3.8 allows remote authenticated users to execute arbitrary PHP code via the edit parameter in an upd cmd action, a different vulnerability than CVE-2007-5492.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1423-1
NVD severitymedium
Debian Bugs447135

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sitebarsourcesarge3.2.6-7.1sarge1DSA-1423-1
sitebarsourceetch3.3.8-7etch1DSA-1423-1
sitebarsource(unstable)3.3.8-12.1low447135

Search for package or bug name: Reporting problems