CVE-2007-5803

NameCVE-2007-5803
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in CGI programs in Nagios before 2.12 might allow remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2007-5624 and CVE-2008-1360.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1883-1, DSA-1883-2
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs482445, 485439
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nagios3 (PTS)squeeze (security), squeeze3.2.1-2+squeeze1fixed
wheezy3.4.1-3+deb7u1fixed
jessie, sid3.5.1.dfsg-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nagios2source(unstable)(unfixed)low482445
nagios2sourceetch2.6-2+etch5mediumDSA-1883-2
nagios3source(unstable)3.0.2-1low485439

Search for package or bug name: Reporting problems