CVE-2007-6035

NameCVE-2007-6035
DescriptionSQL injection vulnerability in graph.php in Cacti before 0.8.7a allows remote attackers to execute arbitrary SQL commands via the local_graph_id parameter.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1418-1
NVD severityhigh (attack range: remote)
Debian Bugs452085
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cacti (PTS)squeeze, squeeze (security)0.8.7g-1+squeeze3fixed
squeeze (lts)0.8.7g-1+squeeze8fixed
wheezy0.8.8a+dfsg-5+deb7u4fixed
wheezy (security)0.8.8a+dfsg-5+deb7u6fixed
jessie0.8.8b+dfsg-8fixed
jessie (security)0.8.8b+dfsg-8+deb8u2fixed
stretch, sid0.8.8f+ds1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cactisource(unstable)0.8.7a-1medium452085
cactisourceetch0.8.6i-3.2highDSA-1418-1
cactisourcesarge0.8.6c-7sarge5highDSA-1418-1

Search for package or bug name: Reporting problems