CVE-2007-6210

NameCVE-2007-6210
Descriptionzabbix_agentd 1.1.4 in ZABBIX before 1.4.3 runs "UserParameter" scripts with gid 0, which might allow local users to gain privileges.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1420-1, DTSA-93-1
NVD severitylow
Debian Bugs452682

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)stretch1:3.0.7+dfsg-3fixed
stretch (security)1:3.0.7+dfsg-3+deb9u1fixed
buster1:4.0.4+dfsg-1fixed
bullseye, sid1:5.0.4+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsourceetch1:1.1.4-10etch1DSA-1420-1
zabbixsourcelenny1:1.4.1-4+lenny1DTSA-93-1
zabbixsource(unstable)1:1.4.2-4452682

Search for package or bug name: Reporting problems