CVE-2007-6388

NameCVE-2007-6388
DescriptionCross-site scripting (XSS) vulnerability in mod_status in the Apache HTTP Server 2.2.0 through 2.2.6, 2.0.35 through 2.0.61, and 1.3.2 through 1.3.39, when the server-status page is enabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache2 (PTS)jessie2.4.10-10+deb8u12fixed
jessie (security)2.4.10-10+deb8u13fixed
stretch2.4.25-3+deb9u6fixed
stretch (security)2.4.25-3+deb9u4fixed
buster, sid2.4.38-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apachesource(unstable)(unfixed)low
apachesourceetch1.3.34-4.1+etch1medium
apache2source(unstable)2.2.8-1low
apache2sourceetch2.2.3-4+etch6medium

Search for package or bug name: Reporting problems