CVE-2008-0005

NameCVE-2008-0005
Descriptionmod_proxy_ftp in Apache 2.2.x before 2.2.7-dev, 2.0.x before 2.0.62-dev, and 1.3.x before 1.3.40-dev does not define a charset, which allows remote attackers to conduct cross-site scripting (XSS) attacks using UTF-7 encoding.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache2 (PTS)stretch2.4.25-3+deb9u9fixed
stretch (security)2.4.25-3+deb9u11fixed
buster2.4.38-3+deb10u5fixed
buster (security)2.4.38-3+deb10u6fixed
bullseye2.4.48-3.1+deb11u1fixed
bullseye (security)2.4.51-1~deb11u1fixed
bookworm, sid2.4.51-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apachesource(unstable)(unfixed)low
apache2sourceetch2.2.3-4+etch4low
apache2source(unstable)2.2.8-1low

Notes

[etch] - apache <no-dsa> (browser issue; low impact)
[sarge] - apache <no-dsa> (browser issue; low impact)
[sarge] - apache2 <no-dsa> (browser issue; low impact)

Search for package or bug name: Reporting problems