CVE-2008-0193

NameCVE-2008-0193
DescriptionCross-site scripting (XSS) vulnerability in wp-db-backup.php in WordPress 2.0.11 and earlier, and possibly 2.1.x through 2.3.x, allows remote attackers to inject arbitrary web script or HTML via the backup parameter in a wp-db-backup.php action to wp-admin/edit.php.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1502-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze, squeeze (security)3.6.1+dfsg-1~deb6u4fixed
squeeze (lts)3.6.1+dfsg-1~deb6u5fixed
wheezy3.6.1+dfsg-1~deb7u5fixed
wheezy (security)3.6.1+dfsg-1~deb7u6fixed
jessie4.1+dfsg-1fixed
jessie (security)4.1+dfsg-1+deb8u1fixed
stretch4.2.1+dfsg-1fixed
sid4.2.2+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)2.1.0-1medium
wordpresssourceetch2.0.10-1etch1mediumDSA-1502-1

Notes

Vulnerable code removed since 2.1 release

Search for package or bug name: Reporting problems