CVE-2008-0564

NameCVE-2008-0564
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in Mailman before 2.1.10b1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors related to (1) editing templates and (2) the list's "info attribute" in the web administrator interface, a different vulnerability than CVE-2006-3636.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)stretch1:2.1.23-1+deb9u5fixed
stretch (security)1:2.1.23-1+deb9u6fixed
buster, buster (security)1:2.1.29-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansource(unstable)1:2.1.10~b3-1low

Notes

[etch] - mailman <no-dsa> (Minor issue)
[sarge] - mailman <no-dsa> (Minor issue)
Someone authenticated as list admin can insert malicious script
into list templates. This already consists of a high degree of
control over the mailinglist, so not a very important issue.
This enhances the fix for CVE-2006-3636.
http://mail.python.org/pipermail/mailman-announce/2008-February/000095.html

Search for package or bug name: Reporting problems