CVE-2008-0780

NameCVE-2008-0780
DescriptionCross-site scripting (XSS) vulnerability in MoinMoin 1.5.x through 1.5.8 and 1.6.x before 1.6.1 allows remote attackers to inject arbitrary web script or HTML via the login action.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1514-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
moin (PTS)squeeze1.9.3-1+squeeze5fixed
squeeze (security)1.9.3-1+squeeze4fixed
wheezy1.9.4-8+deb7u2fixed
jessie, sid1.9.8-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
moinsource(unstable)1.5.8-5.1medium
moinsourceetch1.5.3-1.2etch1mediumDSA-1514-1

Search for package or bug name: Reporting problems