CVE-2008-0808

NameCVE-2008-0808
DescriptionCross-site scripting (XSS) vulnerability in the meta plugin in Ikiwiki before 1.1.47 allows remote attackers to inject arbitrary web script or HTML via meta tags.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1523-1
NVD severitymedium (attack range: remote)
Debian Bugs465110

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ikiwiki (PTS)wheezy3.20120629.2fixed
wheezy (security)3.20120629.2+deb7u1fixed
jessie (security), jessie3.20141016.3fixed
stretch, sid3.20160728fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ikiwikisource(unstable)2.31.1low465110
ikiwikisourceetch1.33.4mediumDSA-1523-1

Search for package or bug name: Reporting problems