CVE-2008-0983

NameCVE-2008-0983
Descriptionlighttpd 1.4.18, and possibly other versions before 1.5.0, does not ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1609-1
Debian Bugs466663
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lighttpd (PTS)squeeze1.4.28-2+squeeze1.5fixed
squeeze (security)1.4.28-2+squeeze1.6fixed
wheezy1.4.31-4+deb7u2fixed
wheezy (security)1.4.31-4+deb7u3fixed
jessie, sid1.4.35-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lighttpdsource(unstable)1.4.18-2medium466663
lighttpdsourceetch1.4.13-4etch9DSA-1609-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)