CVE-2008-1103

NameCVE-2008-1103
DescriptionMultiple unspecified vulnerabilities in Blender have unknown impact and attack vectors, related to "temporary file issues."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
blender (PTS)jessie2.72.b+dfsg0-3fixed
jessie (security)2.72.b+dfsg0-3+deb8u1fixed
stretch (security), stretch2.79.b+dfsg0-1~deb9u1fixed
buster2.79.b+dfsg0-7fixed
bullseye2.80+dfsg-3fixed
sid2.80+dfsg-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
blendersource(unstable)2.40-1low

Search for package or bug name: Reporting problems