CVE-2008-1394

NameCVE-2008-1394
DescriptionPlone CMS before 3 places a base64 encoded form of the username and password in the __ac cookie for all user accounts, which makes it easier for remote attackers to obtain access by sniffing the network.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zope-cmfplonesource(unstable)(unfixed)

Notes

[etch] - zope-cmfplone <no-dsa> (low)
doesn't apply to v3
more a security enhancement

Search for package or bug name: Reporting problems