CVE-2008-1474

NameCVE-2008-1474
DescriptionMultiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1554-1
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs472643
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundup (PTS)squeeze1.4.15-3fixed
stretch, sid, jessie, wheezy1.4.20-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundupsource(unstable)1.3.3-3.1low472643
roundupsourceetch1.2.1-5+etch1mediumDSA-1554-1

Search for package or bug name: Reporting problems