CVE-2008-1515

NameCVE-2008-1515
DescriptionThe SOAP interface in OTRS 2.1.x before 2.1.8 and 2.2.x before 2.2.6 allows remote attackers to "read and modify objects" via SOAP requests, related to "Missing security checks."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)stretch/non-free (security), stretch/non-free5.0.16-1+deb9u6fixed
buster/non-free6.0.16-2fixed
sid/non-free, bullseye/non-free6.0.23-2fixed
jessie3.3.18-1+deb8u4fixed
jessie (security)3.3.18-1+deb8u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrssourceetch(not affected)
otrssourcesarge(not affected)
otrs2source(unstable)2.2.5-2
otrs2sourceetch(not affected)

Notes

[etch] - otrs2 <not-affected> (Vulnerable code not present)
[etch] - otrs <not-affected> (Vulnerable code not present)
[sarge] - otrs <not-affected> (Vulnerable code not present)
http://packages.qa.debian.org/o/otrs2/news/20080320T211729Z.html

Search for package or bug name: Reporting problems