CVE-2008-1669

NameCVE-2008-1669
DescriptionLinux kernel before 2.6.25.2 does not apply a certain protection ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1575-1
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze4fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-2.6source(unstable)2.6.25-2low
linux-2.6sourceetch2.6.18.dfsg.1-18etch4DSA-1575-1
linux-2.6.24source(unstable)2.6.24-6~etchnhalf.2

Notes

0b2bac2f1ea0d33a3621b27ca68b9ae760fca2e9, fixed in 2.6.24.7 and 2.6.25.2

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)