CVE-2008-1671

NameCVE-2008-1671
Descriptionstart_kdeinit in KDE 3.5.5 through 3.5.9, when installed setuid root, allows local users to cause a denial of service and possibly execute arbitrary code via "user-influenceable input" (probably command-line arguments) that cause start_kdeinit to send SIGUSR1 signals to other processes.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1867-1
NVD severitymedium
Debian Bugs478024

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kdelibssourceetch4:3.5.5a.dfsg.1-8etch2DSA-1867-1
kdelibssourcelenny4:3.5.10.dfsg.1-0lenny2DSA-1867-1
kdelibssource(unstable)4:3.5.9.dfsg.1-4low478024

Notes

[etch] - kdelibs <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems