CVE-2008-2230

NameCVE-2008-2230
DescriptionUntrusted search path vulnerability in (1) reportbug 3.8 and 3.31, and (2) reportbug-ng before 0.2008.06.04, allows local users to execute arbitrary code via a malicious module file in the current working directory.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: local)
Debian Bugs484311, 484474

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
reportbug (PTS)jessie6.6.3+deb8u1fixed
jessie (security)6.6.3+deb8u2fixed
stretch7.1.7+deb9u3fixed
buster7.5.3~deb10u1fixed
bullseye, sid7.5.3fixed
reportbug-ng (PTS)jessie1.31fixed
stretch2.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
reportbugsource(unstable)3.41low484311
reportbug-ngsource(unstable)0.2008.03.28low484474

Notes

[etch] - reportbug <no-dsa> (Unlikely attack scenario)

Search for package or bug name: Reporting problems