CVE-2008-2553

NameCVE-2008-2553
DescriptionCross-site scripting (XSS) vulnerability in Slashdot Like Automated Storytelling Homepage (Slash) (aka Slashcode) R_2_5_0_94 and earlier allows remote attackers to inject arbitrary web script or HTML via the userfield parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1633-1
NVD severitymedium (attack range: remote)
Debian Bugs484499

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
slashsource(unstable)2.2.6-8etch1low484499
slashsourceetch2.2.6-8etch1mediumDSA-1633-1

Notes

See CVE-2008-2231
maintainer wants to remove package from unstable and move to experimental

Search for package or bug name: Reporting problems