CVE-2008-3141

NameCVE-2008-3141
DescriptionUnspecified vulnerability in the RMI dissector in Wireshark (formerly Ethereal) 0.9.5 through 1.0.0 allows remote attackers to read system memory via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1673-1
NVD severitymedium (attack range: local)
Debian Bugs488834

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)wheezy1.8.2-5wheezy18fixed
wheezy (security)1.12.1+g01b65bf-4+deb8u6~deb7u4fixed
jessie1.12.1+g01b65bf-4+deb8u8fixed
jessie (security)1.12.1+g01b65bf-4+deb8u9fixed
stretch, sid2.2.0+g5368c50-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksource(unstable)1.0.1-1low488834
wiresharksourceetch0.99.4-5.etch.3mediumDSA-1673-1

Notes

http://www.wireshark.org/security/wnpa-sec-2008-03.html

Search for package or bug name: Reporting problems