CVE-2008-3143

NameCVE-2008-3143
DescriptionMultiple integer overflows in Python before 2.5.2 might allow ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1667-1
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python2.5 (PTS)squeeze2.5.5-11fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python2.4source(unstable)2.4.5-1
python2.4sourceetch2.4.4-3+etch2DSA-1667-1
python2.5source(unstable)2.5.2-1

Notes

[etch] - python2.5 <no-dsa> (Minor issue, not the default Python runtime)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)