CVE-2008-3326

NameCVE-2008-3326
DescriptionCross-site scripting (XSS) vulnerability in blog/edit.php in Moodle 1.6.x before 1.6.7 and 1.7.x before 1.7.5 allows remote attackers to inject arbitrary web script or HTML via the etitle parameter (blog entry title).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1691-1
NVD severitylow (attack range: remote)
Debian Bugs492492

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
moodlesource(unstable)1.8.2-2low492492
moodlesourceetch1.6.3-2+etch1lowDSA-1691-1

Notes

http://moodle.org/mod/forum/discuss.php?d=101401

Search for package or bug name: Reporting problems