CVE-2008-3456

NameCVE-2008-3456
DescriptionphpMyAdmin before 2.11.8 does not sufficiently prevent its pages from ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-1641-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)squeeze, squeeze (security)4:3.3.7-7fixed
wheezy4:3.4.11.1-2fixed
jessie, sid4:4.1.12-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)4:2.11.8~rc1-1low
phpmyadminsourceetch4:2.9.1.1-8DSA-1641-1

Notes

exploitation circumstances are rare or require other vulnerabilities to be present already. may fix combined with another issue but doesn't warrant DSA on its own

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)