CVE-2008-3600

NameCVE-2008-3600
DescriptionDirectory traversal vulnerability in contrib/phpBB2/modules.php in Gallery 1.5.7 and 1.6-alpha3, when register_globals is enabled, allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the phpEx parameter within a modload action.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gallerysource(unstable)(unfixed)unimportant
gallery2source(unstable)(not affected)

Notes

- gallery2 <not-affected> (Vulnerable code not present)
We haven't supported installations with register_globals enabled since a long time

Search for package or bug name: Reporting problems