CVE-2008-3823

NameCVE-2008-3823
DescriptionCross-site scripting (XSS) vulnerability in MIME/MIME/Contents.php in the MIME library in Horde 3.2.x before 3.2.2 allows remote attackers to inject arbitrary web script or HTML via the filename of a MIME attachment in an e-mail message.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1642-1, DTSA-165-1
NVD severitymedium (attack range: remote)
Debian Bugs499579

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horde3source(unstable)3.2.2+debian0-1low499579
horde3sourceetch3.1.3-4etch4mediumDSA-1642-1
horde3sourcelenny3.2.1+debian0-2+lenny1mediumDTSA-165-1

Search for package or bug name: Reporting problems