CVE-2008-3914

NameCVE-2008-3914
DescriptionMultiple unspecified vulnerabilities in ClamAV before 0.94 have unknown impact and attack vectors related to file descriptor leaks on the "error path" in (1) libclamav/others.c and (2) libclamav/sis.c.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1660-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
clamav (PTS)squeeze0.98.1+dfsg-1+deb6u3fixed
squeeze (lts)0.98.1+dfsg-1+deb6u4fixed
wheezy0.98.5+dfsg-0+deb7u2fixed
jessie0.98.6+dfsg-1fixed
stretch, sid0.98.7+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
clamavsource(unstable)0.94.dfsg-1high
clamavsourceetch0.90.1dfsg-4etch15highDSA-1660-1

Search for package or bug name: Reporting problems