|Description||Buffer overflow in nfsd in the Linux kernel before 22.214.171.124, when NFSv4 is enabled, allows remote attackers to have an unknown impact via vectors related to decoding an NFSv4 acl.|
|Source||CVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)|
|NVD severity||high (attack range: remote)|
|Debian/stable||not known to be vulnerable.|
|Debian/testing||not known to be vulnerable.|
|Debian/unstable||not known to be vulnerable.|
Vulnerable and fixed packages
The table below lists information on source packages.
|linux-2.6 (PTS)||squeeze (security), squeeze||2.6.32-48squeeze6||fixed|
The information below is based on the following data on fixed versions.
[etch] - linux-2.6 <not-affected> (Vulnerable code was introduced in 2.6.19)