CVE-2008-4078

NameCVE-2008-4078
DescriptionSQL injection vulnerability in the AR/AP transaction report in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sql-ledger (PTS)wheezy3.0.3-1vulnerable
jessie3.0.6-2vulnerable
sid, stretch3.0.8-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sql-ledgersource(unstable)(unfixed)unimportant

Notes

Only supported behind an authenticated HTTP zone, see README.Debian

Search for package or bug name: Reporting problems