CVE-2008-4306

NameCVE-2008-4306
DescriptionBuffer overflow in enscript before 1.6.4 has unknown impact and attack vectors, possibly related to the font escape sequence.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-1670-1
NVD severityhigh (attack range: remote, user-initiated)
Debian Bugs506261
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
enscript (PTS)squeeze1.6.5.2-1fixed
stretch, sid, jessie, wheezy1.6.5.90-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
enscriptsource(unstable)1.6.4-13high506261
enscriptsourceetch1.6.4-11.1highDSA-1670-1

Search for package or bug name: Reporting problems