CVE-2008-5141

NameCVE-2008-5141
Descriptionflamethrower in flamethrower 0.1.8 allows local users to overwrite arbitrary files via a symlink attack on a /tmp/multicast.tar.##### temporary file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1676-1
NVD severitymedium
Debian Bugs506350

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
flamethrower (PTS)bullseye, sid, buster, stretch0.1.8-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
flamethrowersourceetch0.1.8-1+etch1DSA-1676-1
flamethrowersource(unstable)0.1.8-2low506350

Search for package or bug name: Reporting problems