CVE-2008-5244

NameCVE-2008-5244
DescriptionUnspecified vulnerability in xine-lib before 1.1.15 has unknown impact and attack vectors related to libfaad. NOTE: due to the lack of details, it is not clear whether this is an issue in xine-lib or in libfaad.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs407010

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
faad2 (PTS)jessie2.7-8+deb8u1fixed
stretch2.8.0~cvs20161113-1+deb9u1fixed
buster, sid2.8.8-1fixed
mplayer (PTS)stretch2:1.3.0-6fixed
buster, sid2:1.3.0-8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
faad2source(unstable)2.6.1-1unimportant
mplayersource(unstable)1.0~rc2-20unimportant407010
xine-libsource(unstable)1.1.14-3unimportant

Notes

overlaps with CVE-2008-4610, same aac issue
just a crasher, no security implications known so far

Search for package or bug name: Reporting problems