CVE-2008-5432

NameCVE-2008-5432
DescriptionCross-site scripting (XSS) vulnerability in Moodle before 1.6.8, 1.7 before 1.7.6, 1.8 before 1.8.7, and 1.9 before 1.9.3 allows remote attackers to inject arbitrary web script or HTML via a Wiki page name (aka page title).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-1691-1
NVD severitymedium (attack range: remote)
Debian Bugs508593

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
moodlesource(unstable)1.8.2.dfsg-1medium508593
moodlesourceetch1.6.3-2+etch1mediumDSA-1691-1

Search for package or bug name: Reporting problems