CVE-2008-5657

NameCVE-2008-5657
DescriptionCRLF injection vulnerability in Quassel Core before 0.3.0.3 allows remote attackers to spoof IRC messages as other users via a crafted CTCP message.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs506550

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
quassel (PTS)wheezy, wheezy (security)0.8.0-1+deb7u3fixed
jessie1:0.10.0-2.3+deb8u3fixed
jessie (security)1:0.10.0-2.3+deb8u1fixed
buster, sid, stretch1:0.12.4-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
quasselsource(unstable)0.2~rc1-1.1high506550

Search for package or bug name: Reporting problems